Results 1 to 3 of 3

Thread: DesignCAD question/issue

  1. #1
    Associate Engineer
    Join Date
    Apr 2019
    Posts
    1

    DesignCAD question/issue

    Hello everyone. Hoping someone in here can help. I am running DesignCAD on my Mac using parallels. In 2D mode, when you use the V keyboard shortcut for vector drawing, click the mouse button and then you are able to use the arrow key to move the cursor in 1 foot increments. When you get to the desired length, click the mouse button again to set that point and then continue on with your drawing. Our issue is on a new installation of DesignCAD, when you click the mouse button to set your second point, it snaps back to the starting point. We have 2 machines in our office that act according to what I outlined above. Does anyone have any insight on how to set this up? Is it a DesignCAD issue or a parallels issue? I know there are other ways to skin the cat, but this is how we have been doing things and it works for us. Any help would be appreciated.

    PS. I did try the DesignCAD forums, but they appear to be down.
    Last edited by beero509; 04-12-2019 at 09:39 PM. Reason: Add content

  2. #2
    Lead Engineer Cake of Doom's Avatar
    Join Date
    Aug 2012
    Location
    UK
    Posts
    431
    Have you tried looking at the snap settings configuration? I know it sounds a bit DUH! but it's usually the simplest things that give us the most trouble.

  3. #3
    Associate Engineer
    Join Date
    Jun 2019
    Posts
    2
    Probably the settings has been reconfigured while installing there's should be an option (default / recommended) on it. I notice this one of my co-worker workspace it's randomly give issues, the only solution he did was reconfigure the settings I'm not sure what are the things he opt-in/out but it works as normal after that.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •