Results 1 to 3 of 3

Thread: OT: Kelly, Signature has gone missing

  1. #1
    Technical Fellow
    Join Date
    Feb 2011
    Posts
    1,043

    OT: Kelly, Signature has gone missing

    Hi Kelly,

    Is it me or has the Signature option be forbidden? I used to have a Signature that was automatically applied, now I don't. (yes I have "show your signature," checked)

    Also I can't find where to change/add it in the "Settings."

    Forgive an old fart if the answer is obvious.

    Dave

  2. #2
    Administrator Kelly Bramble's Avatar
    Join Date
    Feb 2011
    Location
    Bold Springs, GA
    Posts
    1,954
    A couple of weeks back I disabled the signatures after we started getting signature spam from a few drive-by-spammers.

    With the apparent low post count we have with this new forum software, spammers and hackers take notice. I think we should wait until the post count gets higher (discouraging the spammers) before some features are enabled.

    Anyway, I'l go back in, look at the settings and see if I exclude code and spammy link stuff.

  3. #3
    Technical Fellow
    Join Date
    Feb 2011
    Posts
    1,043
    That's OK Kelly, I don't mind adding my name to the end of each post. I just wondered if I was getting older-farter than I might be as I was sure I had set up a Signature, then it was gone.

    Don't make extra work for yourself. Now that I know it was intentionally removed I can live with it.

    Dave

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •